Site Sponsors
Results 1 to 9 of 9

Thread: Strange K5 shutter/mirror issue

  1. #1
    Senior Member Jim Radcliffe's Avatar
    Join Date
    Mar 2009
    Location
    Texas
    Posts
    627
    Post Thanks / Like
    Images
    8

    Strange K5 shutter/mirror issue

    Recently my K5 has exhibited unexpected behavior. I can take a shot with the camera and a few seconds later the camera makes a sound like it is firing on its own... sometimes several times.

    Sometimes I will do a half press of the shutter release and the camera sounds like it is making multiple shutter actuations.. mind you, this is a half press, not a full shutter release. Catch in focus is OFF. Camera is set to single shot mode.

    Every now and then the same thing happens when I press ANY button on the camera.

    At no time does the camera actually capture an image.. it just sounds like it is.

    I have researched this on several Pentax forums and have found that this behavior is not limited to my K5.

    This morning I was out shooting and mounted the DA * 50-135mm on the camera and had not even taken a single shot when the camera seemed to actuate the shutter. I then took one shot and the camera totally locked up. It would no longer focus at all on anything. A half press of the shutter release did nothing. I powered it off, removed the battery and replaced the battery, powered it up and the camera functioned normally for about five minutes... then the self-actuation began again.

    There are a number of theories regarding this behavior, anything from a faulty shutter to faulty electronics to a firmware issue.

    Several people have reported this issue and have sent their K5 in for repair only to get it back and the same problem still exists.

    Do any of the forum members here have experience with this issue? Have you found a cause? Have you found a solution?

    My theory is that it is a heat related problem as the camera tends to exhibit this behavior only when I have been outside shooting in temperatures in the 90s and above. When shooting in bright sunlight during 90 degree weather the black body of the K5 is absorbing a lot of heat. I wonder if this heat absorption is having an effect on the electronics or possibly some close tolerance mechanical switch or some other device.

    This has never occurred with my K5 until the weather here became really hot, 90 - 102 degrees. I have used the K5 with no problems until the last month.

    Any insight will be much appreciated. This is a very annoying issue.

    I prefer not to send the camera in for "repair" at this time due to reports from others who have done so only to have the problem reappear.
    Jim Radcliffe
    www.boxedlight.com

  2. #2
    Senior Member
    Join Date
    Feb 2011
    Location
    W. NY, close to Toronto, far from NYC
    Posts
    1,429
    Post Thanks / Like
    Images
    9

    Re: Strange K5 shutter/mirror issue

    Jim, sorry to hear of the problems. I guess the honeymoon with the K-5 is over

    You are likely aware of this thread, but just in case:
    http://www.pentaxforums.com/forums/p...ff-itself.html

  3. #3
    Senior Member Jim Radcliffe's Avatar
    Join Date
    Mar 2009
    Location
    Texas
    Posts
    627
    Post Thanks / Like
    Images
    8

    Re: Strange K5 shutter/mirror issue

    Quote Originally Posted by tsjanik View Post
    Jim, sorry to hear of the problems. I guess the honeymoon with the K-5 is over

    You are likely aware of this thread, but just in case:
    http://www.pentaxforums.com/forums/p...ff-itself.html

    Yes, read that one. As for the honeymoon.. I still love using the camera and enjoy the lenses I have purchased but this shutter/mirror issue is really disturbing. It can't be good for the camera aside from being extremely distracting and not the way the camera should operate.

    I can't seem to find any acknowledgement or response regarding this issue directly from Pentax and I find that to also be disturbing.

    It is a great little camera but obviously there is an issue that needs to be addressed by Pentax.
    Jim Radcliffe
    www.boxedlight.com

  4. #4
    Member
    Join Date
    May 2011
    Location
    Herefordshire UK
    Posts
    124
    Post Thanks / Like

    Re: Strange K5 shutter/mirror issue

    Hi,Jim
    I can't offer any insight into a solution,but just to let you know your not alone.
    Although not the exact symptoms you describe ,mine locks its mirror up once in a blue moon and the only thing is to remove the battery and turn on again and the mirror flips closed.
    Not using it in the high temps you talk of.Also with grip/without,genuine and spurious batteries but perhaps at less than 50% charge more often than not when it happens.
    Unless a course of action is fourthcoming then I've just resigned myself to removing the battery and shrugging shoulders,but its quite weird and a bit disconcerting.
    Like yourself I really like the camera and I'll live with it,, but!!!!
    Regards
    Malcolm
    Last edited by MalcolmP; 12th July 2011 at 10:32. Reason: spelling

  5. #5
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    4,002
    Post Thanks / Like

    Re: Strange K5 shutter/mirror issue

    Jim, I'm sorry about your camera's malfunctioning, let's hope there's a solution to it.
    No high temperatures here (Amsterdam) and so far, keep my fingers crossed, the K5 worked fine.
    If it really would become 90℉ (33℃) or higher, it's more likely I get faulty first ...

    All the very best.
    Bart ...

  6. #6
    Senior Member JMaher's Avatar
    Join Date
    Dec 2008
    Location
    Sarasota
    Posts
    942
    Post Thanks / Like
    Images
    16

    Re: Strange K5 shutter/mirror issue

    Jim,

    No problems with mine. Temperatures here are routinely in the low 90's (Tampa/Sarasota)

    Jim

  7. #7
    Senior Member
    Join Date
    Dec 2010
    Posts
    2,116
    Post Thanks / Like

    Re: Strange K5 shutter/mirror issue

    No problems here, but I am not under the same temperatures you are.

    - Ricardo

  8. #8
    Senior Member
    Join Date
    Dec 2010
    Posts
    2,116
    Post Thanks / Like

    Re: Strange K5 shutter/mirror issue

    BTW for what its worth, I have experience camera lock up about 3 times now, usually when doing contrast AF live view. Since AFAIK that also makes heat go up I wonder if that's related to what you are saying.

    Also the fact I started to get them when I bought my 35-100 suggests maybe it's also DA* related, but I can't recall with certainty when I have used it and the locks.

    - Ricardo

  9. #9
    Senior Member Jim Radcliffe's Avatar
    Join Date
    Mar 2009
    Location
    Texas
    Posts
    627
    Post Thanks / Like
    Images
    8

    Re: Strange K5 shutter/mirror issue

    Quote Originally Posted by raist3d View Post
    BTW for what its worth, I have experience camera lock up about 3 times now, usually when doing contrast AF live view. Since AFAIK that also makes heat go up I wonder if that's related to what you are saying.

    Also the fact I started to get them when I bought my 35-100 suggests maybe it's also DA* related, but I can't recall with certainty when I have used it and the locks.

    - Ricardo
    All of my issues began with the purchase of the DA * 50-135.. before that I never had an issue. Seems hard to believe that the lens could cause this but you never know anymore.

    More and more people are saying they are having these issues no matter what the temperature is.. it my be coincidence that my issues occur when I am outside shooting.. but doesn't explain why none of these issues occur when shooting in cooler environments.
    Jim Radcliffe
    www.boxedlight.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •