Site Sponsors
Results 1 to 5 of 5

Thread: Help with LR4 printing please!

  1. #1
    Subscriber Member tashley's Avatar
    Join Date
    Jan 2008
    Location
    South of England
    Posts
    3,295
    Post Thanks / Like

    Help with LR4 printing please!

    I've been printing succesfully to my Canon ipf6300 for over a year now using my normal methods. But recently I've installed a lot of new software (LR4, CS6, various Mac system updates) and now when I try to print a correctly colour balanced image with skin tones in, many of them are coming out bright red/magenta tinged.

    In LR4 under Color Management in the Print Module, I am doing what I have always done:

    Print resolution: Unchecked
    Print Sharpening: checked, as appropriate for the media
    16 Bit Output: Checked (have also tried Unchecked)
    Profile: appropriate for the particular printer and paper, as provided by vendors
    Intent: Perceptual

    Now when I press Print, the driver dialogues come up. Under the Color Matching drop down, the options ColorSync and Vendor Matching are frayed out. This is because I have selected which profile to use in LR4, and therefore LR4 is handling colour management instead of allowing the printer to handle it.

    Under Main>Color Mode>Set>Matching I see that the Matching Mode is Color Sync and the Input Profile Settings are grayed out as sRGB v3.0 (Canon).

    Now this is clearly an Adobe RGB file (A Nikon NEFF) and I believe that the problems I am seeing are gamut related between Adobe RGB and this Canon sRGB. However, I can't find a way of changing the Input Profile.

    I don't remember this option appearing in previous versions of the ipf6300 driver.

    Does anyone have any suggestions. Cold beer on me!!!

  2. #2
    Senior Member GMB's Avatar
    Join Date
    Oct 2008
    Location
    Heart of Europe
    Posts
    396
    Post Thanks / Like

    Re: Help with LR4 printing please!

    I had pretty much the same issue recently (with LR 3). I thought that it was because I was low on grey ink. Will now ckeck again and let you know if i find the solution.
    ++++++++++++++++++++++++++++++++++++++++++++++
    Georg
    My new website (under construction) at Zenfolio

  3. #3
    Member
    Join Date
    May 2010
    Location
    San Jose
    Posts
    30
    Post Thanks / Like

    Re: Help with LR4 printing please!

    Have you tried updating the AppColorMatchingInfo.xml file I was having the same issues with the iPF5100, 6300, and 8100 and after many hours with Canon's lead Field analyst. We had some other unique issues but we ended up modifying the xml file to the current apps ie CS6, Lr4, and i1 Profiler 1.31 and all is fixed. Try going to Library>Printers>Canon>GARO>Frameworks>Garo_CUPS.F ramework>Resources>AppColorMatchingInfo.xml open up the xml file and check to see if the current versions of your apps are listed, if not this could be one of the issues. Not sure this will help but worth a look.

  4. #4
    Senior Member GMB's Avatar
    Join Date
    Oct 2008
    Location
    Heart of Europe
    Posts
    396
    Post Thanks / Like

    Re: Help with LR4 printing please!

    Quote Originally Posted by Teager View Post
    Have you tried updating the AppColorMatchingInfo.xml file I was having the same issues with the iPF5100, 6300, and 8100 and after many hours with Canon's lead Field analyst. We had some other unique issues but we ended up modifying the xml file to the current apps ie CS6, Lr4, and i1 Profiler 1.31 and all is fixed. Try going to Library>Printers>Canon>GARO>Frameworks>Garo_CUPS.F ramework>Resources>AppColorMatchingInfo.xml open up the xml file and check to see if the current versions of your apps are listed, if not this could be one of the issues. Not sure this will help but worth a look.
    Thanks. They are listed...
    ++++++++++++++++++++++++++++++++++++++++++++++
    Georg
    My new website (under construction) at Zenfolio

  5. #5
    Senior Member GMB's Avatar
    Join Date
    Oct 2008
    Location
    Heart of Europe
    Posts
    396
    Post Thanks / Like

    Re: Help with LR4 printing please!

    Well, I got some paper to test (Ilford Smooth Gloss). Colors are spot on. Tried again with the Canson papers (Baryta 310 and Gloss 270) and much too much red again. So I figure something must be wrong with those profiles (I went to their website and got the latest versions). Interestingly, if I print photos that do not have much red, colors are perfectly fine....
    ++++++++++++++++++++++++++++++++++++++++++++++
    Georg
    My new website (under construction) at Zenfolio

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •