Site Sponsors
Results 1 to 10 of 10

Thread: Adobe LR 2015.6 Printing BUG!

  1. #1
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Ithaca, NY
    Posts
    3,402
    Post Thanks / Like

    Adobe LR 2015.6 Printing BUG!

    If you use a color managed printing workflow from within LR 2015.6 please be aware that there is a serious bug that will produce off colors. Others have reported the same issue and we can only hope that Adobe doesn't ignore this. I am currently working around this problem by printing from the ColorBurst Overdrive RIP, but other printing apps or utilities will also work. The problem seems to be that LR is not properly applying the printer profile before sending the file to the printer. This was not a problem in the previous LR version, only 2015.6 (CC) or 6.6.
    Carl
    Gallery
    Thanks 1 Member(s) thanked for this post

  2. #2
    Super Duper
    Senior Member
    Godfrey's Avatar
    Join Date
    Jan 2009
    Location
    Near San Jose, California
    Posts
    7,808
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Quote Originally Posted by scho View Post
    If you use a color managed printing workflow from within LR 2015.6 please be aware that there is a serious bug that will produce off colors. Others have reported the same issue and we can only hope that Adobe doesn't ignore this. I am currently working around this problem by printing from the ColorBurst Overdrive RIP, but other printing apps or utilities will also work. The problem seems to be that LR is not properly applying the printer profile before sending the file to the printer. This was not a problem in the previous LR version, only 2015.6 (CC) or 6.6.
    Can you explain the test you used to determine this problem?
    I have not done any printing since the v6.6 update and I have the installers for v6.5.1 so can backpedal if required...

    G

  3. #3
    Subscriber and Workshop Member MGrayson's Avatar
    Join Date
    Nov 2010
    Location
    NYC
    Posts
    1,527
    Post Thanks / Like
    Images
    4

    Re: Adobe LR 2015.6 Printing BUG!

    Speaking of LR Printing, I can't get prints to come out at the size claimed by the Print Module. If I select Borderless Autoexpand, Borderless Retain Size, or ordinary, I still get images a few percent larger than they should be (i.e., the cell size). I gave up and just resized them so that they'd come out right, but there must be a way to get accurately sized prints.

    I'm relatively new to LR, having had to leave C1 due to it's no MF competitor rule, so I apologize if this is a totally noob question.

    Thanks,

    Matt

  4. #4
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Ithaca, NY
    Posts
    3,402
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Quote Originally Posted by Godfrey View Post
    Can you explain the test you used to determine this problem?
    I have not done any printing since the v6.6 update and I have the installers for v6.5.1 so can backpedal if required...

    G
    I printed the same image file with the same custom icc printing profile from both LR 2015.6 and ColorBurst Overdrive to a Canon ipF6100 printer. Same printer driver used for both. The print from Adobe LR 2015.6 was off color, dark, and low saturation whereas the print from the ColorBurst RIP was perfect with accurate color. There is clearly a problem with the printing pipeline from Adobe 2015.6 to the printer driver.
    Carl
    Gallery

  5. #5
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Ithaca, NY
    Posts
    3,402
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Quote Originally Posted by scho View Post
    I printed the same image file with the same custom icc printing profile from both LR 2015.6 and ColorBurst Overdrive to a Canon ipF6100 printer. Same printer driver used for both. The print from Adobe LR 2015.6 was off color, dark, and low saturation whereas the print from the ColorBurst RIP was perfect with accurate color. There is clearly a problem with the printing pipeline from Adobe 2015.6 to the printer driver.
    Problem is not just with the Canon printers. Also see it with my Epson ET-2550 desktop printer that I use for printing note cards. Here is a comparison of two prints made on Red River linen card stock using a custom icc printing profile. A bit more subtle than my experience with the Canon, but basically the same problem of muted or dark off colors when printing via LR 2015.6. ColorBurst prints correctly using same image, icc profile, and printer driver. I would guess that any printer using color management from within LR 2015.6 or 6.6 will be affected.

    Carl
    Gallery

  6. #6
    Member
    Join Date
    Aug 2015
    Posts
    155
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Quote Originally Posted by scho View Post
    Problem is not just with the Canon printers. Also see it with my Epson ET-2550 desktop printer that I use for printing note cards. Here is a comparison of two prints made on Red River linen card stock using a custom icc printing profile. A bit more subtle than my experience with the Canon, but basically the same problem of muted or dark off colors when printing via LR 2015.6. ColorBurst prints correctly using same image, icc profile, and printer driver. I would guess that any printer using color management from within LR 2015.6 or 6.6 will be affected.


    photoshop is also effected, i run into it after building a new paper profile for my epson. i see the same exact color cast. the overall color-balance is shifted towards red / yellow. printing from for example affinity photo works as aspected it is definitely a adobe bug !
    Thanks 1 Member(s) thanked for this post

  7. #7
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Ithaca, NY
    Posts
    3,402
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Yes, and it appears that Adobe is using the same old obfuscation and denial tactics instead of accepting responsibility for the bug. I have rolled back to LR 2015.51 which works fine as do my other non Adobe printing apps.
    Carl
    Gallery
    Likes 1 Member(s) liked this post

  8. #8
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Ithaca, NY
    Posts
    3,402
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Adobe has finally acknowledged the CM printing bug in LR/CS and will release fixes to both apps next month.
    https://forums.adobe.com/thread/2173...rt=80&tstart=0
    Carl
    Gallery

  9. #9
    Senior Member
    Join Date
    May 2008
    Location
    No CA
    Posts
    720
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Thx for info about this I've sent link to a bunch of photo friends.

    Kirk

  10. #10
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Ithaca, NY
    Posts
    3,402
    Post Thanks / Like

    Re: Adobe LR 2015.6 Printing BUG!

    Thank you Adobe! Printing glitch in LR has now been resolved and fixed with a new update.
    Carl
    Gallery
    Likes 2 Member(s) liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •