Site Sponsors
Results 1 to 17 of 17

Thread: Bug report #2 - resolved

  1. #1
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    3,999
    Post Thanks / Like

    Bug report #2 - resolved

    Perhaps it's a feature , but when viewing 'Forum Home' and selecting from any section the latest updated thread shown, it takes you to the top of the last (oldest) page instead of the latest (newest) post in that thread. Despite having 'Linear - Newest First' as display mode.
    However, when you go into a section first and then select any thread it works as advertised ...

    As it is now 02:30 CET you can imagine it bugs me quite a lot

    Kind regards.
    Bart ...

  2. #2
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    3,999
    Post Thanks / Like

    re: Bug report #2 - resolved

    No one else ?
    Bart ...

  3. #3
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    re: Bug report #2 - resolved

    Same here.

  4. #4
    Administrator Bob's Avatar
    Join Date
    Oct 2007
    Location
    Prescott, Arizona
    Posts
    4,492
    Post Thanks / Like
    Images
    367

    re: Bug report #2 - resolved

    go all the way to the bottom of the list and you will see this:
    Attachment 87970
    Make your selection there.
    Does this help?
    thanks
    -bob

  5. #5
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    3,999
    Post Thanks / Like

    re: Bug report #2 - resolved

    Quote Originally Posted by Bob View Post
    go all the way to the bottom of the list and you will see this:
    Attachment 87970
    Make your selection there.
    Does this help?
    thanks
    -bob
    Sorry Bob, no change - still the same behaviour.

    Kind regards.
    Bart ...

  6. #6
    Workshop Member
    Join Date
    Nov 2007
    Location
    Brooklyn
    Posts
    4,043
    Post Thanks / Like
    Images
    1253

    re: Bug report #2 - resolved

    behaves properly for me...

  7. #7
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    3,999
    Post Thanks / Like

    re: Bug report #2 - resolved

    Even after posting a reply it takes me back to the top of the very first page ...
    Bart ...

  8. #8
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    re: Bug report #2 - resolved

    Still happens to me also.

    - Marc

  9. #9
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    3,999
    Post Thanks / Like

    re: Bug report #2 - resolved

    bump ...
    Bart ...

  10. #10
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    re: Bug report #2 - resolved

    Same here ... still.

    Irritating.

    - Marc

  11. #11
    Administrator Bob's Avatar
    Join Date
    Oct 2007
    Location
    Prescott, Arizona
    Posts
    4,492
    Post Thanks / Like
    Images
    367

    re: Bug report #2 - resolved

    Resolved.
    We had to wait for a correction from a plug-in vendor.
    -bob
    www.getdpi.com
    Thanks 1 Member(s) thanked for this post

  12. #12
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    3,999
    Post Thanks / Like

    Re: Bug report #2 - resolved

    so far so good
    Bart ...

  13. #13
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    Re: Bug report #2 - resolved

    This is NOT resolved.

    I can't even get to the last posts on this thread to see what people are saying.

    I was reading the Sony A7R-II announcement thread, and midway down the thread it started reverting to the first post, rather than the next one that I clicked on.

    I use Safari on a Mac. Any tips?

    - Marc

  14. #14
    Administrator Bob's Avatar
    Join Date
    Oct 2007
    Location
    Prescott, Arizona
    Posts
    4,492
    Post Thanks / Like
    Images
    367

    Re: Bug report #2 - resolved

    Marc,
    That is puzzling.
    Are you saying that the screen is jumping around as you scroll down the page?
    This bug related to moving to the first chronological post after a new post was made.
    So far I don'r seem to be able to duplicate what you are seeing.
    I am using Safari on a Mac to write this and it seems to work for me.
    Perhaps we are looking at different issues?
    Could you give me a detailed step-by-step sequence that is failing for you?
    thanks
    -bob

  15. #15
    Administrator Bob's Avatar
    Join Date
    Oct 2007
    Location
    Prescott, Arizona
    Posts
    4,492
    Post Thanks / Like
    Images
    367

    Re: Bug report #2 - resolved

    What display mode are you using?
    thanks
    -bob

  16. #16
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    Re: Bug report #2 - resolved

    Hi Bob,

    Thanks so much for responding to this.

    I think I may have resolved it myself.

    I completely re-set Safari, reloaded the page, and restarted my Mac.

    Now I see a different layout than the older one, and it shows all of the posts.

    So far so good.

    Thanks,

    - Marc

  17. #17
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    Re: Bug report #2 - resolved

    Nope. It just reverted right back to the older format with each post as a line and "more responses below" line.

    When I click on the last post in the thread, it just goes to the first one.

    - Marc

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •