Site Sponsors
Results 1 to 15 of 15

Thread: White line artifacts on some DP-1 images.

  1. #1
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    White line artifacts on some DP-1 images.

    I just noticed that on several shots with the DP-1 that there are some very fine white horizontal lines (almost like scratches on a negative) in the upper right hand corner of the image.

    These are not on every image, and appear only on a dark corner after some PP to bring up the shadow detail.

    Has anyone else seen this type of artifact??

    Thank you.

    Martin

  2. #2
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: White line artifacts on some DP-1 images.

    No Martin - I can't say that I have... can you post an example?

    Kind Regards

    Brian

  3. #3
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    I'd love to post the image. But how do I do it?? My image doesn't have a URL.

    Can I just paste it into my reply???

    Please advise.

    Martin

    Martin

  4. #4
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: White line artifacts on some DP-1 images.

    Check out any of the free/paid image hosting sites - common ones are flickr and pbase... you can also subscribe here for your own 1GB of Gallery space.

    Alternatively, you are welcome to PM me.

    Kind Regards

    Brian

  5. #5
    Senior Member Robert Campbell's Avatar
    Join Date
    Dec 2007
    Location
    Norn Iron
    Posts
    1,097
    Post Thanks / Like
    Images
    1

    Re: White line artifacts on some DP-1 images.

    Quote Originally Posted by Martin S View Post
    I'd love to post the image. But how do I do it?? My image doesn't have a URL.


    Martin
    You can post images either through a hosting site such as Flickr, Imageshack etc which will give an URL, or

    post it as an 'attachment' - you will see 'manage attachments' below the window you type into. This will then search your computer for the image you wish to upload. There are limitations on pixel dimensions and file sizes - Faststone offers a resizing facility, and is free, though they like donations.
    Sláinte

    Robert.

  6. #6
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    Thanks for the posting info.

    I'm now at work, and will post the image when I am at home tonight.

    I hope that this is a random event.

  7. #7
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    I have attached the image. The white lines are in the extreme upper left corner.

    Has anyone else seen this??

    Also, this may be construed as an inspired image by some?? Actually it was shot at DUMBO (down under the Manhattan Bridge overpass) in New York City. Great detail in the bricks on the building on the right in the original.

    Please advise.

    Thank you.

  8. #8
    Senior Member DavidE's Avatar
    Join Date
    Mar 2008
    Posts
    1,216
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    I can see the white lines on the image you've posted, but I haven't seen them on any of the DP1 photos I've shot so far.

  9. #9
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    Thanks David.

    I hope that was some type of non-recurrent glitch. I would like to hear from other DP-1 users also.

    Thanks everyone.

    Martin

  10. #10
    Senior Member
    Join Date
    Dec 2007
    Location
    belgďe
    Posts
    1,492
    Post Thanks / Like
    Images
    2

    Re: White line artifacts on some DP-1 images.

    another DP1 owner. i haven't seen those either and i've PP'ed to bring up shadows.

    very odd...

  11. #11
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    Thanks Cam. I also brought up the shadows in that image.

    I also took a duplicate image, and the line are there also???

    I have reviewed all of my images so far - about 50, and no other lines are present.

    Strange.

    Again, thanks for all the help.

    Martin

  12. #12
    Senior Member Brian Mosley's Avatar
    Join Date
    Jan 2008
    Posts
    2,394
    Post Thanks / Like
    Images
    17

    Re: White line artifacts on some DP-1 images.

    Martin, I'm sorry to say this... but I think you've got a faulty DP1 - I haven't seen this before.

    How long have you had your DP1? where did you get it?

    Apparently, someone got a new for old replacement from Amazon quite easily - and another chap (Amin I think) got an instant refund & purchased more locally.

    I got mine replaced, as soon as the supplier was able to prove there was dust on the sensor.

    Sorry, and good Luck with the replacement...

    Kind Regards

    Brian

  13. #13
    Senior Member
    Join Date
    Dec 2007
    Location
    belgďe
    Posts
    1,492
    Post Thanks / Like
    Images
    2

    Re: White line artifacts on some DP-1 images.

    it could be from an unseen reflection? the DP1 is very delicate to light sources -- in almost all cases this is a really fantastic thing. almost... i really think (hope for you) it was a fluke.

    keep us posted.

  14. #14
    Senior Member Will's Avatar
    Join Date
    Dec 2007
    Location
    Near London
    Posts
    1,054
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    Had a look through my DP1 files and could find no evidence of white lines.

  15. #15
    Senior Member
    Join Date
    Dec 2007
    Posts
    302
    Post Thanks / Like

    Re: White line artifacts on some DP-1 images.

    I reprinted the image with the artifacts, and noticed the greenish cast in the shadow areas.

    I wonder if this is the dreaded green artifact. I had already updated the firmware to 1.01.

    Does any of this make any sense???

    Thanks again.

    Martin

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •