Site Sponsors
Results 1 to 5 of 5

Thread: The Clouds Broke

  1. #1
    Super Duper
    Senior Member
    Lili's Avatar
    Join Date
    Dec 2007
    Posts
    2,527
    Post Thanks / Like

    The Clouds Broke

    For about 15 minutes

  2. #2
    Senior Member helenhill's Avatar
    Join Date
    Dec 2007
    Location
    NYC
    Posts
    1,895
    Post Thanks / Like
    Images
    16

    Re: The Clouds Broke

    Wowwwww
    Thats Great !! Which camera did you use ?

  3. #3
    Super Duper
    Senior Member
    Lili's Avatar
    Join Date
    Dec 2007
    Posts
    2,527
    Post Thanks / Like

    Re: The Clouds Broke

    Thanks Helen, I used my Fujifilm Finepix S5200, iso 64, 3seconds at f3.2. 380mm EFL.
    My K100D 50-200mm kit lens was too slow at 5.6. plus despite the Pentax's larger sensor, the Fuji lens is sharper wide open.
    And the Pentax ate two sets of batteries
    Last edited by Lili; 20th February 2008 at 19:24.

  4. #4
    Senior Member
    Join Date
    Dec 2007
    Posts
    351
    Post Thanks / Like

    Re: The Clouds Broke

    That really has a nice feel to it. Well done.

  5. #5
    Super Duper
    Senior Member
    Lili's Avatar
    Join Date
    Dec 2007
    Posts
    2,527
    Post Thanks / Like

    Re: The Clouds Broke

    Clay thank you so much
    I am glad just to have gotten any shots, it was very hazy with a deep clouds.
    I happened to look out just as they broke for second.
    Sadly the haze did not break, so the moon was notably soft even to the unaided eye.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •