Site Sponsors
Results 1 to 13 of 13

Thread: please answer if you have the 135

  1. #1
    Senior Member ryc's Avatar
    Join Date
    Feb 2009
    Location
    Or-Y-Gun
    Posts
    548
    Post Thanks / Like

    please answer if you have the 135

    The metal part of the lens barrel in front of the focusing ring seems a bit loose and wobbles just a bit on my zeiss. This is the metal part with the engraving on it. Does yours behave this way?

  2. #2
    Senior Member ecsh's Avatar
    Join Date
    Jun 2009
    Location
    Tax State
    Posts
    549
    Post Thanks / Like

    Re: please answer if you have the 135

    I have slight movement of the entire lens on the camera body, but, when i hold the back of the lens, i cannot move the front area you speak of, at all.
    Joe

  3. #3
    Senior Member douglasf13's Avatar
    Join Date
    Dec 2008
    Location
    Los Angeles, California, USA
    Posts
    1,965
    Post Thanks / Like
    Images
    1

    Re: please answer if you have the 135

    That is a common issue with the ZA 135. Be careful, as it often falls off completely. You should consider sending it to Sony for repair if it gets too loose. I saw a repair manual for the lens somewhere online, and Sony essentially adds a few pieces of tape inside of the lens to secure the front section.

  4. #4
    Senior Member ryc's Avatar
    Join Date
    Feb 2009
    Location
    Or-Y-Gun
    Posts
    548
    Post Thanks / Like

    Re: please answer if you have the 135

    found the drawings to the lens. Posted it here

    HERE

    Will post on this forum as well.

  5. #5
    Senior Member Eoin's Avatar
    Join Date
    Feb 2008
    Location
    Dublin / Ireland
    Posts
    410
    Post Thanks / Like

    Re: please answer if you have the 135

    Yes!, mine does exactly the same. The metal part the lens hood attaches to seems to have a lot of play between it and the focus ring. I feel ring now lets the hood wobble as I walk around with it.

    I haven't bothered contacting sony about it yet, it's on the long finger and I'll get it sorted some time soon.

    Ecsh, I have the same play on all my sony lenses, seems to be the slot for the lens lock pin is larger than the pin its self, causing the slight L/R movement. I have a little lateral play also, nothing I worry about.
    A7II, FE 35, 55 C/Y 18, 28, 85, 100, 28-85

  6. #6
    Senior Member edwardkaraa's Avatar
    Join Date
    Feb 2009
    Location
    Bangkok
    Posts
    1,470
    Post Thanks / Like

    Re: please answer if you have the 135

    I guess that I'm lucky my 135 does not have this issue, yet
    M262 ZM 25/2.8 35/1.4 50/2 85/2

  7. #7
    Member Quino Terceño's Avatar
    Join Date
    Dec 2007
    Location
    Exile
    Posts
    47
    Post Thanks / Like

    Re: please answer if you have the 135

    Neither mine. Fingers crossed.

  8. #8
    Senior Member Braeside's Avatar
    Join Date
    Jan 2009
    Location
    Fife, Scotland (UK)
    Posts
    1,171
    Post Thanks / Like

    Re: please answer if you have the 135

    I had to send mine back to Sony to get that fixed under warranty.
    David Anderson

  9. #9
    Senior Member dhsimmonds's Avatar
    Join Date
    Dec 2007
    Location
    Hampshire, UK
    Posts
    904
    Post Thanks / Like
    Images
    20

    Re: please answer if you have the 135

    No problem yet with any of my Zeiss or Sony lenses. The Sony's are not as well made as the Zeiss lenses but that is reflected in their price rather than image quality in most cases.
    Cheers, Dave
    www.simmondsphotography.com

  10. #10
    Super Duper
    Senior Member
    Bill Caulfeild-Browne's Avatar
    Join Date
    Aug 2008
    Location
    Bruce Peninsula, Canada
    Posts
    2,534
    Post Thanks / Like
    Images
    184

    Re: please answer if you have the 135

    No prob with my 135 either, tho' I haven't had it for long.
    Bill

  11. #11
    Super Duper
    Senior Member

    Join Date
    Nov 2007
    Location
    Royal Oak, MI and Palm Harbor, FL
    Posts
    8,498
    Post Thanks / Like
    Images
    44

    Re: please answer if you have the 135

    Mine is tight as a drum, no play or wobble on any part of it ... and I use the crap out of it at every wedding.

  12. #12
    Member
    Join Date
    Oct 2009
    Location
    West Coast of Canada
    Posts
    126
    Post Thanks / Like

    Re: please answer if you have the 135

    I have had my CZ 135 for a little over a year and use it a LOT. Several weeks ago I noticed the front barrel coming loose. I took it into Sony Canada (just down the street from me which is great!). I told them it was out of warranty and I had purchased it from the states.

    They took it in an couriered it back east right away. A week and a half later I got the lens back, delivered via courier to my door. This is the best part, there was no charge! Sony Canada has been excellent to me, they have promptly repaired my F58AM (LCD leak) and replaced my 50mm f1.4 (sticky aperture).

    Neil
    http://thewarmland.com

  13. #13
    Senior Member ryc's Avatar
    Join Date
    Feb 2009
    Location
    Or-Y-Gun
    Posts
    548
    Post Thanks / Like

    Re: please answer if you have the 135

    Well, They got my lens last Thursday and it shipped out yesterday for arrival next Monday.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •