Site Sponsors
Results 1 to 5 of 5

Thread: A7/r Auto ISO sometimes reverts to ISO 50?

  1. #1
    Senior Member
    Join Date
    May 2008
    Location
    No CA
    Posts
    796
    Post Thanks / Like

    Question A7/r Auto ISO sometimes reverts to ISO 50?

    Dear Sony Advice Column,

    A friend (A7r) and I (A7) have noticed that under some circumstances when we've set ISO to Auto, it reverts unexpectedly to ISO 50.

    We suppose this is the result of something we've done inadvertently turning the camera off and on, changing the battery, or something weird like reviewing a frame, but we just can't figure out what causes it.

    Do we have the only two cameras that do this, or is there a solution to the mystery?

    Yours in distress,

    Kirk and Lee

  2. #2
    Member
    Join Date
    Dec 2007
    Location
    winnipeg & neelin
    Posts
    72
    Post Thanks / Like
    Images
    1

    Re: A7/r Auto ISO sometimes reverts to ISO 50?

    In P/S/A or M mode, the slightest nudge of the "control wheel" will move the AUTO to the next setting 50. REAL easy to do and not notice it.

    Robert

  3. #3
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: A7/r Auto ISO sometimes reverts to ISO 50?

    I have removed that feature to control ISO from the control wheel. Too often going to playback mode or some other movement has sent my ISO dial to change. Nice idea from Sony but too easy to change it. I put that as my first button in the Fn mode to get to it easily now.
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com
    Likes 1 Member(s) liked this post

  4. #4
    Senior Member
    Join Date
    May 2008
    Location
    No CA
    Posts
    796
    Post Thanks / Like

    Re: A7/r Auto ISO sometimes reverts to ISO 50?

    Thank you both! That seems to be the right fix.

    I hope others notice your advice before they meet the problem!

    Kirk

  5. #5
    Super Duper
    Senior Member
    k-hawinkler's Avatar
    Join Date
    Dec 2009
    Location
    The "Land of Enchantment"
    Posts
    3,300
    Post Thanks / Like

    Re: A7/r Auto ISO sometimes reverts to ISO 50?

    Quote Originally Posted by Guy Mancuso View Post
    I have removed that feature to control ISO from the control wheel. Too often going to playback mode or some other movement has sent my ISO dial to change. Nice idea from Sony but too easy to change it. I put that as my first button in the Fn mode to get to it easily now.

    Thanks Guy!
    That explains how all of a sudden I had an ISO of 64.
    Luckily the image worked out fine.
    With best regards, K-H.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •