Site Sponsors
Results 1 to 5 of 5

Thread: A7R Persistent Sensorspots?

  1. #1
    Super Duper
    Senior Member
    k-hawinkler's Avatar
    Join Date
    Dec 2009
    Location
    The "Land of Enchantment"
    Posts
    3,298
    Post Thanks / Like
    With best regards, K-H.

  2. #2
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,601
    Post Thanks / Like
    Images
    21

    Re: A7R Persistent Sensorspots?

    An emphatic no! That was a misleading thread and that OP there never reappeared.

    There is no chance of any spots appearing on the sensor. It is hermetically sealed at the chip foundry (as clean as it can get).

    A7's sensor package:

    Untitled by Vivek Iyer, on Flickr
    Likes 2 Member(s) liked this post

  3. #3
    Member
    Join Date
    Sep 2011
    Location
    USA
    Posts
    67
    Post Thanks / Like

    Re: A7R Persistent Sensorspots?

    Quote Originally Posted by Vivek View Post
    An emphatic no! That was a misleading thread and that OP there never reappeared.

    There is no chance of any spots appearing on the sensor. It is hermetically sealed at the chip foundry (as clean as it can get).

    A7's sensor package:

    Untitled by Vivek Iyer, on Flickr
    This guy reported that Sony had to replace the sensor to remove his:
    Re: A7R persistent sensor spots (not dust, can't be cleaned, it's under the sensor cover): Sony Alpha/NEX E-mount Talk Forum: Digital Photography Review
    Likes 1 Member(s) liked this post

  4. #4
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,601
    Post Thanks / Like
    Images
    21

    Re: A7R Persistent Sensorspots?

    A dust shaker is not the sensor and the replacement (if they did, it is quite likely they just cleaned it- properly) of a dust shaker does not amount to replacing a sensor!

  5. #5
    Senior Member
    Join Date
    Apr 2008
    Location
    Mass
    Posts
    306
    Post Thanks / Like

    Re: A7R Persistent Sensorspots?

    Looks like it was a bad sensor as he said he had the issue from day 0 (the OP). Shame he didn't come back to close the thread when he got the camera back though.
    Mike Broomfield
    www.pbase.com/mike_broomfield
    Likes 1 Member(s) liked this post

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •