Site Sponsors
Page 3 of 3 FirstFirst 1 2 3
Results 101 to 112 of 112

Thread: New issue A7II 'camera error'

  1. #101
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Unfortunately no but have to say I am strangely enjoying the slightly smaller and lighter A7

  2. #102
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    So have been told today that Sony are going to give me a new camera as they tried repairing but the fault was still there!!

  3. #103
    Super Duper
    Senior Member
    iiiNelson's Avatar
    Join Date
    Sep 2008
    Location
    Kentucky
    Posts
    3,187
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Quote Originally Posted by Viramati View Post
    So have been told today that Sony are going to give me a new camera as they tried repairing but the fault was still there!!
    I'm glad they're resolving this the right way but it wouldn't have hurt to do it more quickly.
    Sony Visible Light & IR Photographer
    http://www.iiinelsonimages.com
    Likes 1 Member(s) liked this post

  4. #104
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    And I'm still waiting to get a new camera back from Sony!! Apparently no new stock in the UK

  5. #105
    New Member
    Join Date
    Mar 2015
    Location
    Aurora, Colorado
    Posts
    2
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Thanks for posting this. I'm having identical issue with my a7ii after roughly two months of light use (< 5k shots). I've had cheaper DSLRs that haven't had issues after 5-10 years of use so I'm a little frustrated.

  6. #106
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Finally picked up my new A7II yesterday. Took 2 months to get it all sorted but at least I have a new camera with warranty as from yesterday. My dealer has been very good but Sony were a little slow to say the least but they had wanted to give me a camera from the latest batch

  7. #107
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,604
    Post Thanks / Like
    Images
    21

    Re: New issue A7II 'camera error'

    Great! Hope this one will work fine for you without sprains and hiccups.
    Likes 1 Member(s) liked this post

  8. #108
    Super Duper
    Senior Member
    k-hawinkler's Avatar
    Join Date
    Dec 2009
    Location
    The "Land of Enchantment"
    Posts
    3,300
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Quote Originally Posted by Viramati View Post
    Finally picked up my new A7II yesterday. Took 2 months to get it all sorted but at least I have a new camera with warranty as from yesterday. My dealer has been very good but Sony were a little slow to say the least but they had wanted to give me a camera from the latest batch

    Thanks David. From the latest batch? That sounds like Sony must have corrected a problem. I sure hope so. Please, let us know how your new camera works out. TIA.
    With best regards, K-H.

  9. #109
    New Member
    Join Date
    Mar 2015
    Location
    Aurora, Colorado
    Posts
    2
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Quote Originally Posted by Viramati View Post
    Finally picked up my new A7II yesterday. Took 2 months to get it all sorted but at least I have a new camera with warranty as from yesterday. My dealer has been very good but Sony were a little slow to say the least but they had wanted to give me a camera from the latest batch
    Mine was sent out for warranty repair so I hope I get a new body as well from the "latest batch." I'm hoping they don't think they fix it then just send it back to me to have it happen again in a few months. Regardless, I'm thinking about extending the warranty.

  10. #110
    New Member
    Join Date
    Jul 2015
    Location
    Orlando, FL
    Posts
    1
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Hey all,

    Reviving this old post. I'm having the same issue and this was the only post on the web i found reporting this problem with an a7II.

    I tried everything to resolve this problem but had no success. I even tried the camera with no lens attached and with “Release without Lens” enabled. I also tried multiple SD cards, initializing the camera, and reflashing the firmware- all to no avail.

    I contacted Sony and will be sending the camera to them for repair. They didn't give me any trouble at all. Will follow-up as this progresses
    Last edited by malux; 27th July 2015 at 19:06.
    Thanks 1 Member(s) thanked for this post

  11. #111
    Senior Member
    Join Date
    Nov 2007
    Posts
    260
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Had same problem here. I didn't have it happen till 5 days in and after(though not immediately) after using my Fotodiox M adapter. Wondering if there is or will be a recall for certain serials on this. FWIW - the switching on and off quick trick does work and IBIS does register as off, but mine then goes on from what I can tell. But this is not a "solution" during a shoot.

  12. #112
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: New issue A7II 'camera error'

    Doesn't sound promising. In the end they just replaced my A7II with a new one as the fault was intermittent.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •