Site Sponsors
Results 1 to 15 of 15

Thread: Color Banding on Sony a7s with Zeiss 55mm 1.4

  1. #1
    New Member
    Join Date
    Jan 2015
    Posts
    2
    Post Thanks / Like

    Color Banding on Sony a7s with Zeiss 55mm 1.4

    Greetings from Switzerland!

    My name's David and I got my A7S a week ago and bought a 55mm ZEISS 1.8 lense as wel - l but today when I went out shooting I recognized something on my images which bothers me a lot: Color Bending.

    imgur: the simple image sharer (55mm 1.8 Iso 50 1/10s) shot in RAW
    This example is less noticeable but have a look at the sky: https://www.flickr.com/photos/127228...2/16306131176/

    Actually, it doesn't look that horrible (that's also due to the internet upload compression) but I have it on the pictures which I've taken today and they all have that kind of vignetting/ oval circles which is very remarkable if I am shooting a white wall for example or was out in the fog yesterday.

    Can anybody explain this to me? And sorry, I might sound like a total noob but I really have no clue how to solve that problem and whether it's the lense or the sensor causing that problem.

    Thanks!

    Edit: Same thing also happens if I am shooting mp4 video files on a much lower level but still!
    Edit 2: Tried it with another Canon Lense and Metabones Adapter. Less but still visible.

  2. #2
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    Would need to have the original ARW image to be able to really see what you are talking about. Maybe you could put in Dropbox. Also remember that ISO 100 is in fact base ISO for this camera and by using 50 you are in essence 'pulling' the file and it won't be at it's best.

  3. #3
    New Member
    Join Date
    Jan 2015
    Posts
    2
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4


  4. #4
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    Hi David
    The file have downloaded in a strange dng.txt format so I can't load them into LR5 any chance of the ARW files

  5. #5
    Member
    Join Date
    Jan 2008
    Posts
    86
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    I've downloaded and opened the files in Adobe Camera Raw 8.7.1 without difficulty. On an 8 bit monitor I can't see any trace of banding. I don't have the 10 bit monitor set up at the moment which might be more able to see if there is a problem. Even adjusting levels in CS6 to give a very high contrast doesn't show banding. The files can take a lot of manipulation without showing any artefacts.

    Let's see if anyone else can see a problem.

    Bob.

  6. #6
    Subscriber and Workshop Member
    Join Date
    Dec 2007
    Posts
    2,794
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    I have pushed this DNG pretty hard without much to complain.....


    Sky Bending





    Very nice picture BTW.


    Bob
    Likes 2 Member(s) liked this post

  7. #7
    Senior Member Ario Arioldi's Avatar
    Join Date
    Mar 2009
    Location
    Milano, Italy
    Posts
    784
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    I am not able to produce and detect any banding on the sky.
    Ario
    www.arioarioldi.net
    Likes 1 Member(s) liked this post

  8. #8
    Senior Member RVB's Avatar
    Join Date
    Jun 2012
    Location
    Amsterdam
    Posts
    807
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    Quote Originally Posted by Viramati View Post
    Hi David
    The file have downloaded in a strange dng.txt format so I can't load them into LR5 any chance of the ARW files

    Just rename the file with .dng at the end and it will open...

    I open the files in LR and they look fine..

    Rob

  9. #9
    Senior Member
    Join Date
    Dec 2013
    Location
    London
    Posts
    590
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    Ok have downloaded and in Lr5 on both my LaCie 324 and Macbook pro calibrated screens they seem to be absolutely fine with no sign of banding

  10. #10
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    Without looking my first gut reaction is your compressing into SRGB mode from the raws . You should process your files first out to Tiffs in a big color space like Prophoto or Adobe RGB 1998 first than take them from there into your jpegs for web. Basically your crushing this huge color space into a much smaller color space . That can cause a lot of color data being lost in the gradients of the colors. Also your monitor can not be calibrated and working in SRGB space. Biggest thing for new shooters is learning color management. It's far more important than folks think.
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com
    Likes 1 Member(s) liked this post

  11. #11
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    Just FYI the 5 posters that said they look good are I know are folks that color manage there systems.
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  12. #12
    Senior Member Hulyss Bowman's Avatar
    Join Date
    Jan 2013
    Posts
    1,085
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    There is no banding in this file, even if you want it. Tortured it and all seems ok so I assume it is operator based problem.

    Kind regards - Hulyss - hulyssbowman.com

  13. #13
    Super Duper
    Senior Member
    k-hawinkler's Avatar
    Join Date
    Dec 2009
    Location
    The "Land of Enchantment"
    Posts
    3,298
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    I agree, no banding. Great shots.
    I prefer the darker, less processed versions of the images though. :-)
    With best regards, K-H.
    Likes 2 Member(s) liked this post

  14. #14
    Senior Member Hulyss Bowman's Avatar
    Join Date
    Jan 2013
    Posts
    1,085
    Post Thanks / Like

    There is no banding in A7s output.

    I just applied the most basic "PP" needed on such picture. Framing and subject/location AkA the photo, are great. In the other hand it is badly exposed and there is no way this shoot was that blue and dull. Anyway it is a flat DNG.

    So called "PP" was just setting a correct WB to equilibrate RGB chanel then the rest was just to show specular highlights who were present on this mountain (and as you can see there is almost no manipulations).





    So if you prefer the badly exposed photo it up to you, I don't

    The OP refer to banding but in what I see it is not. It is posterisation due to bad export and bad compression of his file.

    P.S: I really wait the return of the OP, if he return one day after his two posts to expose a non existant problem.
    Last edited by Hulyss Bowman; 22nd January 2015 at 00:01.
    Kind regards - Hulyss - hulyssbowman.com

  15. #15
    Senior Member
    Join Date
    Apr 2008
    Location
    Mass
    Posts
    306
    Post Thanks / Like

    Re: Color Banding on Sony a7s with Zeiss 55mm 1.4

    The most likely cause is your monitor, possibly your profile. Can you inspect these on another one?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •