Site Sponsors
Results 1 to 4 of 4

Thread: Banding from the A7s

  1. #1
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,601
    Post Thanks / Like
    Images
    21

    Banding from the A7s

    Has anyone seen it?

  2. #2
    Senior Member
    Join Date
    Aug 2009
    Location
    Socorro, NM
    Posts
    404
    Post Thanks / Like

    Re: Banding from the A7s

    Quick test shows only at extreme ISO (>25600) together with extreme shadow push. Amp glow and posterization are easier to spot.

  3. #3
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,601
    Post Thanks / Like
    Images
    21

    Re: Banding from the A7s

    I saw minor banding in one shot. Tried to do away with that in Nik and it was a total disaster.

    I am still exploring this but my suspicion is that the silent shutter mucks up every file. It isn't normally seen in well exposed shots.

  4. #4
    Senior Member
    Join Date
    Dec 2010
    Posts
    528
    Post Thanks / Like

    Re: Banding from the A7s

    Quote Originally Posted by Vivek View Post
    I saw minor banding in one shot. Tried to do away with that in Nik and it was a total disaster.

    I am still exploring this but my suspicion is that the silent shutter mucks up every file. It isn't normally seen in well exposed shots.
    Low light with silent shutter has had the problem. The worst occurs in fluorescent light.
    Regards,
    John
    Sony fanboy, shamelessly shilling for "the man" since 2010.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •