Site Sponsors
Results 1 to 5 of 5

Thread: Tethering A7RII issues

  1. #1
    Member
    Join Date
    Jun 2011
    Location
    Hong Kong
    Posts
    122
    Post Thanks / Like

    Tethering A7RII issues

    I was in the believe that Capture One 8.3.2 natively supports Sony A7RII tethering (mac Version) without need for Sony's "Play Memory" software.
    Camera is set to "PC Remote" yet C1 can't connect to the Sony. What am I missing?
    thanks
    Grischa

  2. #2
    Member
    Join Date
    Jun 2015
    Posts
    20
    Post Thanks / Like

    Re: Tethering A7RII issues

    Strange. I've been using that combination for the last few days with no issues whatsoever.

  3. #3
    Member
    Join Date
    Mar 2013
    Posts
    239
    Post Thanks / Like

    Re: Tethering A7RII issues

    Quote Originally Posted by Owen View Post
    Strange. I've been using that combination for the last few days with no issues whatsoever.
    Hi,
    Is the liveview function finnaly working properly with this a7rii?
    Can you zoom in for focus?
    If you are applying lens correction, can you see the image with correction applyed in the liveview?
    Thanks

  4. #4
    Member
    Join Date
    Jun 2015
    Posts
    20
    Post Thanks / Like

    Re: Tethering A7RII issues

    Quote Originally Posted by daf View Post
    Hi,
    Is the liveview function finnaly working properly with this a7rii?
    Can you zoom in for focus?
    If you are applying lens correction, can you see the image with correction applyed in the liveview?
    Thanks
    Yes, finally! Zooming in seemly to require doing so on the camera at which point the C1 live view follows along. Perhaps there's a way to control it through C1 but I've only used this feature briefly. I'm not applying lens correction (Canon TS-E and Pentax 645 lenses) but did check quickly just now and it doesn't seem to be applying them live. It's a serious improvement over the A7R in every way and no longer feels like a toy camera.

  5. #5
    Member
    Join Date
    Jun 2011
    Location
    Hong Kong
    Posts
    122
    Post Thanks / Like

    Re: Tethering A7RII issues

    OK problem solved,
    C1 preferences had Sony cameras ticket off under the Capture tab, once I ticked the box I had to restart C1 and after restart I needed to acknowledge new hardware.
    That solved the problem
    Live view is available and all works like a charm



    Quote Originally Posted by Owen View Post
    Yes, finally! Zooming in seemly to require doing so on the camera at which point the C1 live view follows along. Perhaps there's a way to control it through C1 but I've only used this feature briefly. I'm not applying lens correction (Canon TS-E and Pentax 645 lenses) but did check quickly just now and it doesn't seem to be applying them live. It's a serious improvement over the A7R in every way and no longer feels like a toy camera.
    www.rupho.com
    Thanks 2 Member(s) thanked for this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •