Site Sponsors
Results 1 to 7 of 7

Thread: How to remove A7RII red green hot pixels/confetti-like noise?

  1. #1
    Member
    Join Date
    Mar 2010
    Posts
    91
    Post Thanks / Like

    How to remove A7RII red green hot pixels/confetti-like noise?

    I took a few 15 second and 30 second exposures this evening, and was surprised to find the red and green confetti-like noise sprinkled all across the images.

    Much of it's gone when processed in Capture One, but was just wondering if there's another way to remove it.

    Thanks.

  2. #2
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,601
    Post Thanks / Like
    Images
    21

    Re: How to remove A7RII red green hot pixels/confetti-like noise?

    One could try freezing the setup before a long exposure but one freeze/thaw cycle may likely kill the camera.

    There are many astro mods available for Canon/Nikon DSLRs with cooling but it is not possible (simply no room) to such a thing with an A7 series cam.

    See here for a mod: http://www.centralds.net/cam/?produc...-cooled-camera

    The mount is not E anymore!

  3. #3
    Senior Member
    Join Date
    Aug 2009
    Location
    Socorro, NM
    Posts
    404
    Post Thanks / Like

    Re: How to remove A7RII red green hot pixels/confetti-like noise?

    Quote Originally Posted by NoBob View Post
    I took a few 15 second and 30 second exposures this evening, and was surprised to find the red and green confetti-like noise sprinkled all across the images.

    Much of it's gone when processed in Capture One, but was just wondering if there's another way to remove it.

    Thanks.
    LR + PS: Chroma Noise: 100, Detail: 0 in LR

    Then, PS: Dirt&Scratch Noise Reduction Filter, adjust to your liking.

    This method works a bit better than C1

  4. #4
    Senior Member ErikKaffehr's Avatar
    Join Date
    Oct 2012
    Location
    Nyköping Sweden
    Posts
    1,192
    Post Thanks / Like

    Re: How to remove A7RII red green hot pixels/confetti-like noise?

    Hi,

    I have a lot of 30s exposures at base ISO but have not seen any of that kind of stuff. But I was not shooting in a hot place. Also I am using Lightroom 6.

    I did not use "long exposure noise reduction", that is dark frame subtraction.

    Best regards
    Erik

    Quote Originally Posted by NoBob View Post
    I took a few 15 second and 30 second exposures this evening, and was surprised to find the red and green confetti-like noise sprinkled all across the images.

    Much of it's gone when processed in Capture One, but was just wondering if there's another way to remove it.

    Thanks.

  5. #5
    Senior Member
    Join Date
    Dec 2007
    Location
    Little Rock AR
    Posts
    1,926
    Post Thanks / Like
    Images
    3

    Re: How to remove A7RII red green hot pixels/confetti-like noise?

    Quote Originally Posted by NoBob View Post
    I took a few 15 second and 30 second exposures this evening, and was surprised to find the red and green confetti-like noise sprinkled all across the images.

    Much of it's gone when processed in Capture One, but was just wondering if there's another way to remove it.

    Thanks.
    It's seems that some A7rII cameras have this issue worse than others. Even with the latest firmware that allows 14 bit capture. I briefly owned an A7rII, and mine was pretty full of stuck pixels @ 30 seconds or longer, and Long exposure noise reduction off. For the astro/night photography I do, LEN reduction needs to be off.

    As others have mentioned, LR, can't get out stuck pixels, for some reason where as C1's single pixel noise reduction does a very good job allowing removal of most of the stuck pixels with very little detail loss.

    Overall, I was not impressed enough with DR push at base iso to keep the Sony, I was hoping for quite a bit more room. However the Michael Tapes review on LuLa sums this up very well.

    Not sure why some cameras seem to show this issue worse than others. You can also find a free action by Fred Miranda on his site that does a good job on the Sony Files. www.fredmiranda.com under the Sony forum.

    Paul
    Paul Caldwell
    [email protected]
    www.photosofarkansas.com
    Thanks 1 Member(s) thanked for this post

  6. #6
    Member
    Join Date
    Mar 2010
    Posts
    91
    Post Thanks / Like

    Re: How to remove A7RII red green hot pixels/confetti-like noise?

    Thanks all for the suggestions and comments. I'll give C1 a go and the FM action.

    I've taken some more long exposures since, and remembered to take a dark frame. Any Mac (not PC) app way to use dark frame subtraction?

  7. #7
    Senior Member Annna T's Avatar
    Join Date
    Jul 2009
    Location
    Swiss Alps
    Posts
    1,444
    Post Thanks / Like
    Images
    3

    Re: How to remove A7RII red green hot pixels/confetti-like noise?

    Quote Originally Posted by NoBob View Post
    Thanks all for the suggestions and comments. I'll give C1 a go and the FM action.

    I've taken some more long exposures since, and remembered to take a dark frame. Any Mac (not PC) app way to use dark frame subtraction?
    DeepskyStacker on PC. it is free, but I never got it to work on my own PC. IT DOESN't produce any meaningful picture. Not sure whether it is due to using a wide angle lens on the A7r and there were too many stars (processing load) for the program or whether I didn't use the right settings. But all I get are vertical stripes (like I used to get when my scanner occasionally goofed). However many seems to use it with success. Especially for deep sky (aka with very long tele or scopes)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •