Site Sponsors
Results 1 to 3 of 3

Thread: A6000 exposure compensation

  1. #1
    Senior Member
    Join Date
    Apr 2009
    Location
    Sydney, Australia
    Posts
    581
    Post Thanks / Like
    Images
    2

    A6000 exposure compensation

    I just came by an A6000. While playing around with it, I have worked out how to get it to display a histogram. All good so far, but when I try to do a little exposure compensation, the histogram disappears. When I leave exposure compensation, back comes the histogram. I must be doing something wrong. That is insane.

    I hope someone can show me how to get both together, or this little number will be up for sale in quick order.
    Cheers,
    Jeff
    www.jeff-grant.com

  2. #2
    Senior Member ecsh's Avatar
    Join Date
    Jun 2009
    Location
    Tax State
    Posts
    549
    Post Thanks / Like

    Re: A6000 exposure compensation

    You cannot see both at the same time. What i have done is make C1 my exp comp button, so i set comp, press the button again, and i see the histogram. This is looking through the viewfinder. It seems the comp screen takes up most of the view, hence the removal of the histogram when exp is activated.
    Joe
    Thanks 1 Member(s) thanked for this post

  3. #3
    Senior Member
    Join Date
    Apr 2009
    Location
    Sydney, Australia
    Posts
    581
    Post Thanks / Like
    Images
    2

    Re: A6000 exposure compensation

    Thanks Joe. That sounds like a good solution. I'll try it out. My problem is that this will be an occasional use camera so I'm sure to forget between uses.
    Cheers,
    Jeff
    www.jeff-grant.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •