Site Sponsors
Results 1 to 8 of 8

Thread: Sony A7r IV pixel shift with strobe problem

  1. #1
    Member
    Join Date
    Jun 2016
    Posts
    20
    Post Thanks / Like

    Sony A7r IV pixel shift with strobe problem

    Hello,

    I just bought an A7r IV and have been putting it through some tests. I'm very impressed by the results, especially the pixel shift. One thing though, When i use pixel shift with a strobe, I get frames that are mostly black. e curtain shutter on or off doesn't appear to change this. Has anyone else experienced this and/or have an inkling on how to remedy it?

    Many Thanks,

    Al

    Click image for larger version. 

Name:	EmptyName.jpg 
Views:	6 
Size:	37.9 KB 
ID:	144380Click image for larger version. 

Name:	EmptyName.jpg 
Views:	6 
Size:	37.9 KB 
ID:	144380
    Thanks 1 Member(s) thanked for this post
    Likes 1 Member(s) liked this post

  2. #2
    Senior Member Barry Haines's Avatar
    Join Date
    Mar 2014
    Location
    Cornwall
    Posts
    2,113
    Post Thanks / Like

    Re: Sony A7r IV pixel shift with strobe problem

    Quote Originally Posted by alharding View Post
    Hello,

    I just bought an A7r IV and have been putting it through some tests. I'm very impressed by the results, especially the pixel shift. One thing though, When i use pixel shift with a strobe, I get frames that are mostly black. e curtain shutter on or off doesn't appear to change this. Has anyone else experienced this and/or have an inkling on how to remedy it?

    Many Thanks,

    Al

    Click image for larger version. 

Name:	EmptyName.jpg 
Views:	6 
Size:	37.9 KB 
ID:	144380Click image for larger version. 

Name:	EmptyName.jpg 
Views:	6 
Size:	37.9 KB 
ID:	144380
    It's been a couple of decades since I professionally lit interiors with flash...but it looks to me like the shutter speed you have chosen is faster than your flash synch speed of your camera.
    These links maybe of help
    https://fstoppers.com/originals/demy...eed-sync-68527
    https://www.tanguayphotomag.biz/flas...flashsync.html
    Enjoy your A7R IV camera
    Last edited by Barry Haines; 28th September 2019 at 03:37.
    Thanks 1 Member(s) thanked for this post
    Likes 1 Member(s) liked this post

  3. #3
    Member
    Join Date
    Jun 2016
    Posts
    20
    Post Thanks / Like

    Re: Sony A7r IV pixel shift with strobe problem

    Thanks Barry, I appreciate this. I think your answer makes sense. I'm still at a loss as to why it doesn't occur in single shot vs. Multi shot but the sync issue does explain the look of the partially black frames. Thank you,

    Al

    Quote Originally Posted by alharding View Post
    Hello,

    I just bought an A7r IV and have been putting it through some tests. I'm very impressed by the results, especially the pixel shift. One thing though, When i use pixel shift with a strobe, I get frames that are mostly black. e curtain shutter on or off doesn't appear to change this. Has anyone else experienced this and/or have an inkling on how to remedy it?

    Many Thanks,

    Al

    Click image for larger version. 

Name:	EmptyName.jpg 
Views:	6 
Size:	37.9 KB 
ID:	144380Click image for larger version. 

Name:	EmptyName.jpg 
Views:	6 
Size:	37.9 KB 
ID:	144380
    Thanks 1 Member(s) thanked for this post
    Likes 2 Member(s) liked this post

  4. #4
    Super Duper
    Senior Member
    k-hawinkler's Avatar
    Join Date
    Dec 2009
    Location
    The "Land of Enchantment"
    Posts
    4,623
    Post Thanks / Like

    Re: Sony A7r IV pixel shift with strobe problem

    +1
    With best regards, K-H.
    Thanks 1 Member(s) thanked for this post
    Likes 1 Member(s) liked this post

  5. #5
    Member
    Join Date
    Jun 2016
    Posts
    20
    Post Thanks / Like

    Re: Sony A7r IV pixel shift with strobe problem

    I just ran some more tests and Barry, you were correct. Anything faster than 1/8 causes the artifact. Very low sync speed with the pixel shift.. It has to be static anyhow I guess.. Thanks again,

    Al
    Thanks 4 Member(s) thanked for this post
    Likes 2 Member(s) liked this post

  6. #6
    Senior Member seb's Avatar
    Join Date
    Aug 2015
    Location
    Switzerland
    Posts
    456
    Post Thanks / Like
    Images
    19

    Re: Sony A7r IV pixel shift with strobe problem

    It may depend on the flash as well... What flashes you used? Do you checked High Speed Sync?
    My preorder of the a7RIV is still open. Therefore I can't check it by my own to give you some more experience data.

    Quote Originally Posted by alharding View Post
    I just ran some more tests and Barry, you were correct. Anything faster than 1/8 causes the artifact. Very low sync speed with the pixel shift.. It has to be static anyhow I guess.. Thanks again,

    Al

  7. #7
    Member
    Join Date
    Jun 2016
    Posts
    20
    Post Thanks / Like

    Re: Sony A7r IV pixel shift with strobe problem

    I had only used the camera with a Profoto Acute 2400 set..I haven't tried the HSS options or another flash just yet. Its a good point though, I should try some other units. P.S. The camera is great. You'll be pleased with the results.


    Quote Originally Posted by seb View Post
    It may depend on the flash as well... What flashes you used? Do you checked High Speed Sync?
    My preorder of the a7RIV is still open. Therefore I can't check it by my own to give you some more experience data.

  8. #8
    Senior Member seb's Avatar
    Join Date
    Aug 2015
    Location
    Switzerland
    Posts
    456
    Post Thanks / Like
    Images
    19

    Re: Sony A7r IV pixel shift with strobe problem

    From dpreviews review:

    Key takeaways to pixel shift:

    • Users can choose to capture 4 shots to cancel the Bayer filter array and get better detail from 60.2MP files, or capture 16 shots and combine them on an editing computer for 240MP files
    • Works with strobes, but the fastest shutter speed available is 1/8 sec
    • No motion-correction severely limits the range of subjects it can be used with
    • Cumbersome 'Imaging Edge' software is required for best results (the camera cannot combine its images internally)
    Flickr
    Thanks 1 Member(s) thanked for this post
    Likes 1 Member(s) liked this post

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •