Site Sponsors
Results 1 to 5 of 5

Thread: Folks need your help please...

  1. #1
    Super Duper
    Senior Member
    rayyan's Avatar
    Join Date
    Jan 2008
    Posts
    6,241
    Post Thanks / Like

    Folks need your help please...

    Don't know where to post this; so here it is.

    I am running iOS 11.4.1 on my iPhone and my iPad.

    Since this morning, I am unable to download any apps from the app site.

    The Apple ID is accepted. The download icon shows up and then....

    Nothing. ' waiting '.

    Checked with my household..their devices work fine. I have followed most recommendations on the internet. Even compared my setting to those that are working on other person's devices.

    I shall appreciate any suggestions or recommended steps to follow.

    Thank you.

  2. #2
    Subscriber and Workshop Member MGrayson's Avatar
    Join Date
    Nov 2010
    Location
    NYC
    Posts
    1,822
    Post Thanks / Like
    Images
    4

    Re: Folks need your help please...

    Apologies for suggesting the obvious, but have you cycled power or Reset Network Settings?

    And is there sufficient unused memory for new downloads?

    --Matt

  3. #3
    Super Duper
    Senior Member
    rayyan's Avatar
    Join Date
    Jan 2008
    Posts
    6,241
    Post Thanks / Like

    Re: Folks need your help please...

    Thanks Matt.

    Yes to both.
    But please give the obvious also. I don't want to miss something.

    The memory is more than adequate in both the devices. I don't keep much on the devices. B/U to the cloud or my computers at home.

    Thanks a lot buddy.

    Quote Originally Posted by MGrayson View Post
    Apologies for suggesting the obvious, but have you cycled power or Reset Network Settings?

    And is there sufficient unused memory for new downloads?

    --Matt

  4. #4
    Super Duper
    Senior Member
    rayyan's Avatar
    Join Date
    Jan 2008
    Posts
    6,241
    Post Thanks / Like

    Re: Folks need your help please...

    Matt, problem solved.

    Dont know the issue..but erased all content/settings on both ( after backup ), and restored ( updated ) via iTunes on my iMac.

    Thanks again for your help.
    koffee & kamera
    Likes 1 Member(s) liked this post

  5. #5
    Subscriber and Workshop Member MGrayson's Avatar
    Join Date
    Nov 2010
    Location
    NYC
    Posts
    1,822
    Post Thanks / Like
    Images
    4

    Re: Folks need your help please...

    Congratulations! Sometimes it takes a full reset/restore. I’m glad it worked.

    Matt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •