Site Sponsors
Results 1 to 12 of 12

Thread: RX100M3 XAVC-S question

  1. #1
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    RX100M3 XAVC-S question

    Hi... is anyone using this video format on this camera? If so, are you using any converter to convert the media to .mxf or ProRes?

    Thanks for any info../
    Ed

  2. #2
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    After trying various converters, I'd like to put the question a differentway: the RX100M3 can shoot video at 120fps, 1280x720, in the XAVC-S format. However, when I run one of these files through any of the available converters, it no longer plays as super slo-mo. Does anyone have any suggestions? It eems like Sony has set up an arcane little system for dealing with its videos.
    Ed

  3. #3
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    Sony esupport suggests the best solution is to buy a copy of Sony Vegas. Oh boy.
    Ed

  4. #4
    Senior Member kevinparis's Avatar
    Join Date
    Jun 2008
    Posts
    919
    Post Thanks / Like
    Images
    5

    Re: RX100M3 XAVC-S question

    are you sure the convertors are converting to play back at 30 fps?

    they may be converting to play back at 120 fps

    K

  5. #5
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    Yes, they are playing back at 120fps. I found a workaround. You can play the files back at their slo-mo speed in Sony's silly Play Memories at Home program (recommended by their email support). I have been playing them back in a 24P timeline in Da Vinci Resolve. They look great. Resolve, however, doesn't recognize their audio file format, so before playing any of the XAVC-S files back, I have to convert them.
    Ed

  6. #6
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    For anyone interested, I've been back and forth via email with Sony support. They answerquickly, which is good, but I find their answers frustrating. I've managed to get the XAVC-S video into my color corrector of choice, Da Vinci Resolve, and the files look good and are reasonably robust. However, I find that every time I format the SDXC memory card (XAVC-S video on this camera requires a 64gb or better SDCX card) the movie image file number is reset to C0001. This is not true of the .ARW raw image files. Sony claims that this is normal behavior and that the answer is to manage the files using their Play Memories Home application, which is, IMO, one of the most childish apps I've ever seen.

    I am wondering how people using the A7S are managing their movie files?
    Ed

  7. #7
    Member
    Join Date
    Aug 2014
    Location
    Washington, DC
    Posts
    38
    Post Thanks / Like

    Re: RX100M3 XAVC-S question

    Quote Originally Posted by erudolph View Post

    I am wondering how people using the A7S are managing their movie files?
    I use Final Cut Pro X 10.1.2 and I can import XAVC S files without transcoding and edit easily on a new late 2014 MBP 13" with the i7 chip and 8G of RAM. I am new to video editing, and haven't used S log 2, but seem to get reasonably good color with PP4 and the default settings doing some filming indoors with LED lighting. I use leica lenses from 24 to 90mm, and in the 16:9 format there is no edge falloff or smearing on video. Overall I am very pleased with the camera for video, and am looking forward to trying some black and white stills.

    I hope that helps.
    Michael Rivers
    Leica Q, SL


  8. #8
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    Thanks Michael. My color grading app DaVinci Resolve doesn't like the audio format of the XAVC-S files. Also, are you using an A7S, or other Sony body, because the RX100M3 doesn't have an interchangeable lens.
    Ed

  9. #9
    Member
    Join Date
    Aug 2014
    Location
    Washington, DC
    Posts
    38
    Post Thanks / Like

    Re: RX100M3 XAVC-S question

    A7s with Leica lenses.
    Michael Rivers
    Leica Q, SL


  10. #10
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    That's what I thought. Interesting video possibilities.
    Ed

  11. #11
    Subscriber Member Chuck Jones's Avatar
    Join Date
    Nov 2007
    Location
    Studio City, CA
    Posts
    700
    Post Thanks / Like
    Images
    18

    Re: RX100M3 XAVC-S question

    Ed, did you try using ClipWrap on the original MP4 with conversion to ProRes? I know the conversion works fine for the XAVC files from my A7S, as I used it at the start myself before going to direct editing in FCP X as Michael is doing. I am not sure however if the conversion is done at 120 fps, but can't see why it wouldn't be.

    I first did some research and found that staying in the XAVC codec for editing is a decent choice, as the codec is intended for capture and edit both. ProRes also is great for editing, and gives you many options for post processing and editing software, but the XAVC takes up much less room.

    I just installed DaVinci Resolve, but if it strips off the sound tracks it won't be my first choice for grading. I've yet to use it, so can not say if the audio is present or not from A7S footage. Have you contacted their tech support about this problem you're having?

    P.S. The A7S running XAVC and S-Log2 (PP7) is amazing, give it a try Michael. Be aware though that this combination automatically sets ISO at 3200.

  12. #12
    Senior Member
    Join Date
    May 2012
    Location
    Bay Area
    Posts
    493
    Post Thanks / Like
    Images
    17

    Re: RX100M3 XAVC-S question

    Thanks Chuck. I believe Resolve still does not support audio from A7S without conversion.
    Ed

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •