Site Sponsors
Results 1 to 10 of 10

Thread: Sensor Issue OM-D E-M5

  1. #1
    Member wuffstuff's Avatar
    Join Date
    Mar 2009
    Posts
    240
    Post Thanks / Like
    Images
    2

    Sensor Issue OM-D E-M5

    I have just purchased this camera (new)within the last week and have noticed some marks on the few images I have taken. Below is typical of the marks, which appear on all images (this is at ISO 1600). Although it appears to be a sensor problem it could be dirt. Has this been seen before? Any ideas anyone?


  2. #2
    Senior Member ggibson's Avatar
    Join Date
    Oct 2009
    Location
    SF Bay Area
    Posts
    743
    Post Thanks / Like

    Re: Sensor Issue OM-D E-M5

    Maybe banding? Though usually that is horizontal.

    What lens is this? I recall the 20mm having some banding with the E-M5.

    Try upgrading the firmware and see if it fixes the issue.

  3. #3
    Member wuffstuff's Avatar
    Join Date
    Mar 2009
    Posts
    240
    Post Thanks / Like
    Images
    2

    Re: Sensor Issue OM-D E-M5

    Thanks for your reply.

    This image was taken with the kit zoom, 12-50. These 2 stripes appear even if no lens is fitted and there are only 2 stripes that reach from the top middle to the centre of the image. The camera is using firmware 1.5.

  4. #4
    Senior Member
    Join Date
    Aug 2011
    Location
    San Francisco
    Posts
    889
    Post Thanks / Like

    Re: Sensor Issue OM-D E-M5

    This wont answer your question, but I would say exercise your exchange rights! You won't be able to do this when too much time passes and the camera should be in good supply!
    ___________________
    Po-Ming Chu
    POPHOTO

  5. #5
    Member wuffstuff's Avatar
    Join Date
    Mar 2009
    Posts
    240
    Post Thanks / Like
    Images
    2

    Re: Sensor Issue OM-D E-M5

    Quote Originally Posted by pophoto View Post
    This wont answer your question, but I would say exercise your exchange rights! You won't be able to do this when too much time passes and the camera should be in good supply!
    You are of course correct. It is only lethargy that has stopped me so far. Arranged exchange for next week.
    Last edited by wuffstuff; 4th January 2013 at 01:12.

  6. #6
    Super Duper
    Senior Member
    jonoslack's Avatar
    Join Date
    Nov 2007
    Location
    East Anglia & Cornwall (UK)
    Posts
    11,778
    Post Thanks / Like
    Images
    1

    Re: Sensor Issue OM-D E-M5

    Good Luck
    Certainly it's not something I've seen before - I guess that all cameras have occasional failures.
    all the best

    Just this guy you know

  7. #7
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,606
    Post Thanks / Like
    Images
    21

    Re: Sensor Issue OM-D E-M5

    Quote Originally Posted by jonoslack View Post
    Good Luck
    Certainly it's not something I've seen before - I guess that all cameras have occasional failures.
    all the best

    Indeed and the new mirrorless ones are exchanged for newer and the faulty units (presumably after a fix) sold as "refurbished" pretty quickly.

  8. #8
    Member wuffstuff's Avatar
    Join Date
    Mar 2009
    Posts
    240
    Post Thanks / Like
    Images
    2

    Re: Sensor Issue OM-D E-M5

    For reference these tramlines, of which there are only two, travel from top to bottom slightly off centre and at a slight angle. They are extremely difficult to spot and only a bit of luck in post made me pick them up. At low ISO and wide open they are not easily visible. Only above f8 and with the grain of high ISO (1600) can they be seen at all.

    Thanks for the advice.

  9. #9
    Super Duper
    Senior Member
    jonoslack's Avatar
    Join Date
    Nov 2007
    Location
    East Anglia & Cornwall (UK)
    Posts
    11,778
    Post Thanks / Like
    Images
    1

    Re: Sensor Issue OM-D E-M5

    Quote Originally Posted by Vivek View Post
    Indeed and the new mirrorless ones are exchanged for newer and the faulty units (presumably after a fix) sold as "refurbished" pretty quickly.
    Vivek - so cynical, and from one so young

    Actually, maybe this one just needs a good swab with sensor cleaner - still, if it's new.

    Just this guy you know

  10. #10
    Super Duper
    Senior Member
    Vivek's Avatar
    Join Date
    Apr 2008
    Location
    Netherlands
    Posts
    13,606
    Post Thanks / Like
    Images
    21

    Re: Sensor Issue OM-D E-M5

    Hi Jono, I am neither.

    Isn't it a fact that they get taken in and sold back as refurbished?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •