Site Sponsors
Results 1 to 3 of 3

Thread: Glitches with EM1 mark2 controls

  1. #1
    New Member
    Join Date
    Sep 2015
    Posts
    19
    Post Thanks / Like

    Glitches with EM1 mark2 controls

    At a very early stage of understanding EM1 II after EM5 II. Yesterday attempting playback on rear screen (in hot sunlight) kept reverting to LV; this problem hasn't so far recurred. Second problem is getting SCP - on EM5 pressing OK once brings up SCP and manual says same for EM1 but it doesn't.

    Camera is grey market but can't see how that could have a bearing.

  2. #2
    Super Duper
    Senior Member
    Knorp's Avatar
    Join Date
    Dec 2007
    Posts
    5,650
    Post Thanks / Like

    Re: Glitches with EM1 mark2 controls

    Mmm, yes that's one of the hidden features.
    I think you have to select Live SCP under D1. Control Settings

    Click image for larger version. 

Name:	Screenshot 2019-08-20 at 22.51.02.jpg 
Views:	1 
Size:	21.7 KB 
ID:	143620
    Bart ...

  3. #3
    New Member
    Join Date
    Sep 2015
    Posts
    19
    Post Thanks / Like

    Re: Glitches with EM1 mark2 controls

    Quote Originally Posted by Knorp View Post
    Mmm, yes that's one of the hidden features.
    I think you have to select Live SCP under D1. Control Settings

    Click image for larger version. 

Name:	Screenshot 2019-08-20 at 22.51.02.jpg 
Views:	1 
Size:	21.7 KB 
ID:	143620
    Thanks will check that out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •