Site Sponsors
Results 1 to 2 of 2

Thread: LR D vs L modules image deterioration question

  1. #1
    Senior Member bab's Avatar
    Join Date
    Jan 2012
    Location
    California
    Posts
    421
    Post Thanks / Like
    Images
    1

    LR D vs L modules image deterioration question

    Simply looking for a reason why my images in Dev module are not in focus but in lib module they are perfect.
    Either on MacBook Pro mid 2014 16gb ram or
    2020 MacBook Pro 64gb ram
    Any suggestions as to why? Iím thinking it might be my import settings by not selecting build standard preview.

    Thanks

  2. #2
    Senior Member darr's Avatar
    Join Date
    Jan 2009
    Posts
    1,312
    Post Thanks / Like

    Re: LR D vs L modules image deterioration question

    Quote Originally Posted by bab View Post
    Simply looking for a reason why my images in Dev module are not in focus but in lib module they are perfect.
    Either on MacBook Pro mid 2014 16gb ram or
    2020 MacBook Pro 64gb ram
    Any suggestions as to why? Iím thinking it might be my import settings by not selecting build standard preview.

    Thanks
    This can happen with certain GPU processors and has been reported to Adobe in the past.
    A quick fix for some is to disable the GPU under the Preference menu: Preferences > Performance: "Use Graphics Processor" set to Off

    Hope that helps,
    Darr
    Website: photoscapes.com
    Photo Blog: darrlene.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •