Site Sponsors
Results 1 to 4 of 4

Thread: New (Used) Summicron 50mm Possible Problem

  1. #1
    Senior Member
    Join Date
    Oct 2009
    Posts
    341
    Post Thanks / Like

    New (Used) Summicron 50mm Possible Problem

    I just bought a Summicron 50mm Type III Rigid from someone on RFF. I received the lens in the mail today and he had mentioned there are some cleaning marks on the front, but after closer inspection it seems like it is a fungus, and not cleaning marks. I snapped a few pics in my apartment tonight and I can't see it in the pics... what should I do. I got a good price on it, should I send to DAG to get CLA'd or is it a lost cause... I've included a pic of the front element. Other than the spots the lens is in very good condition...

    1) Are these spots fungus?
    2) Can this be cleaned in a CLA by DAG or another Leica dealer?
    3) Is it worth going through the hassle or should I try to get my money back?



  2. #2
    Senior Member
    Join Date
    Mar 2008
    Location
    Istanbul/Turkey
    Posts
    339
    Post Thanks / Like
    Images
    4

    Re: New (Used) Summicron 50mm Possible Problem

    I can't be sure from this photo whether it's fungus or not.
    If it's on the outside, it may be marks from other reasons. If it's inside, it may be fungus. It may as well be small separations of lens elements, etc. Fungus usually have the leaf type appearance, with small vessel type extensions from each other (couldn't describe any better!)

    From my experience with lens collection that I have, I never put an "infected" lens together with the others, or use it on any precious camera.

    Seyhun
    H3DII-31, 5DII, M8, NEX-3 and Camera collection
    http://seyhun.com
    Facebook Page

  3. #3
    Senior Member
    Join Date
    Oct 2009
    Posts
    341
    Post Thanks / Like

    Re: New (Used) Summicron 50mm Possible Problem



    Here is a closer-up picture of the element. This marks are on the front of the element and not inside. It doesn't really look like spider webs but I think I may have to send it in for a professional opinion to DAG or Sherry...

  4. #4
    Senior Member
    Join Date
    Mar 2008
    Location
    Istanbul/Turkey
    Posts
    339
    Post Thanks / Like
    Images
    4

    Re: New (Used) Summicron 50mm Possible Problem

    Outside defects don't show up in the photos most of the time. (innermost surface is more problem)

    Although I don't understand what these marks are, probably not fungus. Sometimes fingerprints eat through the coating. Difficult to say from here.
    H3DII-31, 5DII, M8, NEX-3 and Camera collection
    http://seyhun.com
    Facebook Page

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •