Site Sponsors
Results 1 to 8 of 8

Thread: Cambo w/ mount focus problem.

  1. #1
    Member
    Join Date
    Sep 2008
    Location
    Utah
    Posts
    42
    Post Thanks / Like

    Cambo w/ mount focus problem.

    Hello All.

    I recently got my hands on a Cambo wds with a 35mm Schneider digitar lens and mamiya mount plante. The focus is off by about a 10 degree turn on the focus ring. As an example, shooting an object four feet away I have to set the focus distance a shade past the 10 foot indicator on the focus ring to get proper focus. Setting the lens to infinity will only focus around 6 feet away. I'm using a P21+ that I've been using with my phamiya body. About six months ago I rented an Alpa max to get the full technical camera experience. The focus was dead with the Alpa and my P21+ then. I'm wondering if the lensboard is incorrect or I'm missing some shims.

    Does anyone have any suggestions or should should I send it straight to the shop?

    Thanks in advance for any suggestions.

    Mason.

    Btw, I've been a super-troll on this site for two years now. I love it.

  2. #2
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,347
    Post Thanks / Like
    Images
    12

    Re: Cambo w/ mount focus problem.


  3. #3
    Member
    Join Date
    Sep 2008
    Location
    Utah
    Posts
    42
    Post Thanks / Like

    Re: Cambo w/ mount focus problem.

    Rad. I'll give it a shot.
    Thanks.

    Mason.

  4. #4
    Super Duper
    Senior Member

    Join Date
    May 2008
    Location
    32 31' 37.06" N, 111 6' 0.9" W
    Posts
    4,333
    Post Thanks / Like

    Re: Cambo w/ mount focus problem.

    And welcome to the forum!
    Don Libby
    Iron Creek Photography
    Blog
    Tucson AZ

  5. #5
    Member
    Join Date
    Sep 2008
    Location
    Utah
    Posts
    42
    Post Thanks / Like

    Re: Cambo w/ mount focus problem.

    Thanks Don.

    That help me get half way closer. Any other Ideas?

    Mason.

  6. #6
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,347
    Post Thanks / Like
    Images
    12

    Re: Cambo w/ mount focus problem.

    Quote Originally Posted by macoberly View Post
    half way closer
    what does that mean? you can't turn the lens further towards infinity?

  7. #7
    Member
    Join Date
    Sep 2008
    Location
    Utah
    Posts
    42
    Post Thanks / Like

    Re: Cambo w/ mount focus problem.

    No I couldn't turn it any further. I decided to take some stuff apart, usually a bad idea for me, but I removed a stainless steel looking shim that was placed between the wds detachable plate and the mamiya mount plate that connects to it with four screws. My first tests are positive but I still have some fine tuning to do with Thomas' suggestion. I hope removing the shim doesn't give me problems down the road when I get other lenses.

    Thanks for your help.

    Mason.

  8. #8
    Senior Member
    Join Date
    Jun 2009
    Posts
    1,347
    Post Thanks / Like
    Images
    12

    Re: Cambo w/ mount focus problem.

    Quote Originally Posted by macoberly View Post
    I decided to take some stuff apart, usually a bad idea for me, but I removed a stainless steel looking shim that was placed between the wds detachable plate and the mamiya mount plate that connects to it with four screws.
    make sure not to loosen or tighten the four red screws on the interface: http://forum.getdpi.com/gallery/files/8/6/8/6.jpg ...
    these adjust the perpendicular alignement of the camera interfeace.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •