Site Sponsors
Results 1 to 2 of 2

Thread: Sony Play Memories Snafu

  1. #1
    Join Date
    Apr 2012
    Post Thanks / Like

    Sony Play Memories Snafu

    Hey Guys,
    So, I had an architectural photoshoot yesterday for a magazine editorial. I decided to use the A7R withe the Metabones and the Canon TSE 24mm II.
    So far so good.

    I set the camera to Raw + JPEG and I locked it down on my gear head and fired up the Play Memories Remote Control App. I connected my iPad to the network the camera broadcast.
    The iPad showed the live view from the camera and I had full control over exposure and white balance settings.
    So far, still good.

    I then proceeded to set my exposure and manual focus and started to take shots using the iPad as my remote. As it was late in the day, the exposure changed with the setting sun.

    All was well.

    Until I downloaded all the shots when I got back to my computer.
    Where were the raw files? Where were all the raw files?!!!

    There weren't any. Ugh.

    I did a dry run the night before and everything seemed to work properly. So, I went back to look at those trial files. No raws there either! I was so caught up with the wireless control and insuring that it worked reliably, I didn't pay attention to the fact that there were only jpegs.

    So, as pissed as I was, I did some Googling....
    Apparently, as I have come to learn, the Play Memories (stupid name) app overrides the camera settings and there is a somewhat hidden menu that has to be accessed to change the capture quality to raw.

    Seriously Sony? Are you kidding? I set my camera to capture Raw files and your app changes it to its JPEG default? Well, at least now I know moving forward.

    I tried restarting the app after making the hidden menu changes and it seems to keep the settings. But, you can bet I will be checking this every time I use it.

    Has anyone else experienced this?

  2. #2
    Join Date
    Sep 2011
    Post Thanks / Like

    Re: Sony Play Memories Snafu

    Yep, the play memories remote app keeps its own set of settings unfortunately. It also doesn't give you the full selection of settings available to the camera. For example, you can't do raw-only; has to be raw+JPEG. On the A7s, the fully electronic shutter mode isn't available. I'm sure there are bunch more options not available as well.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts