Site Sponsors
Results 1 to 8 of 8

Thread: Forum Font Change?

  1. #1
    Subscriber Member TRSmith's Avatar
    Join Date
    Dec 2007
    Location
    Central Maine, U.S.A.
    Posts
    2,406
    Post Thanks / Like
    Images
    9

    Forum Font Change?

    Is it my imagination? Or maybe Snow Leopard has done something to Safari? But all the fonts in the forum now appear to be in a much heavier typeface, bold or heavy. Was a change made to the forum's CSS?

    If so, I find it a little heavy for everything.

  2. #2
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Forum Font Change?

    No nothing changed
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  3. #3
    Subscriber Member TRSmith's Avatar
    Join Date
    Dec 2007
    Location
    Central Maine, U.S.A.
    Posts
    2,406
    Post Thanks / Like
    Images
    9

    Re: Forum Font Change?

    OK, that's just weird.

  4. #4
    Administrator, Instructor Guy Mancuso's Avatar
    Join Date
    Oct 2007
    Location
    Arizona
    Posts
    23,623
    Post Thanks / Like
    Images
    2555

    Re: Forum Font Change?

    I wonder if our font changed in Snow Leopard it does look a little fatter
    Photography is all about experimentation and without it you will never learn art.

    www.guymancusophotography.com

  5. #5
    Super Duper
    Senior Member
    Terry's Avatar
    Join Date
    Nov 2007
    Location
    New York City
    Posts
    6,955
    Post Thanks / Like
    Images
    1145

    Re: Forum Font Change?

    I haven't moved this machine to Snow Leopard yet. If you go to the Safari preferences here is what mine looks like:


    Attachment 21568

    Don't know if this is helpful.... especially if this is the only site that seems to have changed.

  6. #6
    Subscriber Member TRSmith's Avatar
    Join Date
    Dec 2007
    Location
    Central Maine, U.S.A.
    Posts
    2,406
    Post Thanks / Like
    Images
    9

    Re: Forum Font Change?

    I did a little searching after your response and discovered others with similar font issues in Snow Leopard. I haven't tracked a solution yet, but one poster suggested clearing the font caches. I'll keep looking for the answer (if there is one) and post back.

    Tim

  7. #7
    Subscriber Member TRSmith's Avatar
    Join Date
    Dec 2007
    Location
    Central Maine, U.S.A.
    Posts
    2,406
    Post Thanks / Like
    Images
    9

    Re: Forum Font Change?

    OK, I tried something and it seems to have worked. It isn't clear if the problem only emerges if you are running font management software or not. However, I am, I use Font Agent Pro to handle font activation, but I think it might also be the same for any other font software like Suitcase.

    Open your font management software and search it for all the Lucida fonts. Activate all of them. Restart Safari and bingo, back to the normal display of GetDPI forum page fonts. I have no idea why, but it worked for me.
    Last edited by TRSmith; 1st September 2009 at 08:09.

  8. #8
    Member
    Join Date
    Oct 2008
    Posts
    85
    Post Thanks / Like

    Re: Forum Font Change?

    Fonts? You guys have fonts?

    Geez.

    Performance is so bad here when we connect to GetDPI we have to use a pencil and draw the images...



    Cheers,

    John

    [Well, the connection does get to be very slow sometimes - nothing to do with the site, I hasten to add...]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •