The GetDPI Photography Forum

Great to see you here. Join our insightful photographic forum today and start tapping into a huge wealth of photographic knowledge. Completing our simple registration process will allow you to gain access to exclusive content, add your own topics and posts, share your work and connect with other members through your own private inbox! And don’t forget to say hi!

Help: Why Am I getting Darker Images than what I see on my D750

rollsman44

Well-known member
I just bought the D750 a few weeks ago. When I shoot and Review the images the Images look like the proper exposure but when I upload to my computer they are about 2 stops under exposed.. I shoot in manual and in Raw. Any suggestions? Thank you
 

Jack

Sr. Administrator
Staff member
Which raw converter are you using? How do you have it set up: color space, rendering intent, curve, bit-depth and format? Are all the exposure settings then zeroed out for the conversion?

The camera outputs an sRGB or Adobe RGB jpeg to the cam lcd -- Capture NX will apply any in-cam settings to the raw conversion automatically. However, other raw converters may apply nothing, or a pre-built generic curve and profile for that camera. So what and how you convert your raws matters a LOT...
 

rayyan

Well-known member
Go with the histogram not the lcd display.
And shoot RAW, to get the most out of your camera.

For more detailed discussion, wait for others to join in. The reason is more complicated than I had assumed.
 

Paul2660

Well-known member
You might try a quick tethered shoot in C1 and see what you get.

2 stops something is either wrong or LCD is too bright. I keep mine at 2 for brightness.

Paul Caldwell
 

rollsman44

Well-known member
I tried the following and it works ok now: Shut OFF Active D lighting, and changed to Srgb. Not sure if the SRGB was the reason. Sometimes I use RGB and always Shoot in RAW Thank you all for your help.
 

Photon42

Well-known member
I am not a Nikon digital expert, but I suspect they use the embedded JPG for
preview. If you then import the RAW, the D-Lighting wizardry is gone.
I never use it, if I am interested in RAW thereafter. For me RAW works best
with all these Picture Control things turned off.
 

mkerouac

Member
Obviously, Nikon LCD's or any DSLR are not WYSIWYG. The image on the screen is a representation of a JPEG and it's brightness is dependent on the LCD brightness. If your histogram looks good, then lower the brightness of your LCD by a few clicks. The sRGB tag is not causing a problem. Active D Lite can create the issue by dropping exposure to preserve the shadows. The histogram will show that though. Sound like you have it corrected, but just wanted to give you a couple of things to consider.


Personally, I want to expose to the right as much as possible. That's where the greatest amount of image data resides. So my LCD is set to -2 and I set my picture control to flat. The LCD setting makes sure I don't get fooled by the LCD brightness and the flat image setting, gives me the closest histogram to the actual RAW file.
 

JoelM

Active member
I just bought the D750 a few weeks ago. When I shoot and Review the images the Images look like the proper exposure but when I upload to my computer they are about 2 stops under exposed.. I shoot in manual and in Raw. Any suggestions? Thank you
I'm curious, have you tried shooting in aperture or shutter priority, even Program mode. For experimental sake, try that and see what it looks like when you upload. You shouldn't even need your camera review and they should appear correctly exposed. Try this on a non-complicated scene and see what happens.

I have had this happen to me as well and I believe it is because my raw converter has my previous setting for the last time I used it. I simply make my changes for each exposure and it appears just fine.

Good Luck,

Joel
 

Steen

Senior Subscriber Member

Like Rayyan said, judge the brightness of the picture itself by the histogram (our most important exposure tool).

The brightness of your monitor on the camera can be adjusted like this, according to your User's Manual page 376.
MENU button >> Setup menu >> Monitor Brightness >> Multi selector up or down
Use lower values like e.g. 0 zero for accurate color reproduction.
 
Last edited:
Top