Site Sponsors
Results 1 to 13 of 13

Thread: Leaf back and Capture one tethering issues help

  1. #1
    Senior Member
    Join Date
    Jul 2010
    Posts
    655
    Post Thanks / Like

    Leaf back and Capture one tethering issues help

    So I have capture one pro 5.1.2 and a leaf aptus 17 back. When I connect the back to the macbook it doesn't recognize the back. Am I doing something wrong? I think it is supposed to recognize it right away.

    Thank You,
    Eric

  2. #2
    Senior Member JimCollum's Avatar
    Join Date
    Oct 2007
    Location
    santa cruz, ca
    Posts
    936
    Post Thanks / Like
    Images
    155

    Re: Leaf back and Capture one tethering issues help

    Is it a Leaf back (from the original Leaf company), or have you sent it in to have it checked and modified by Phase/Leaf? Only Phase/Leaf backs that they've either sold since Leaf was bought, or have been sent in and paid to have them upgraded. Otherwise.. no tether (although you can still tether with Leaf Capture)

    (still, in my mind, this isn't quite right.. I know Phase says they can't be responsible for Leaf products bought before Leaf was acquired).. but i don't think they require people to send in their Canon or Nikon cameras for a paid upgrade before they can be tethered to Capture One) I *love* my 75S.. and would never trade it in for anything other than another Leaf back. One of these days, i'll end up with an upgrae to a Aptus 10 or something.. and that problem will be solved.. but as a Leaf customer.. i've always felt that rather then happily helping me as a customer.. it was always a begrudging task on the Company's part. In contrast, I've owned a Betterlight scan back since 2001, and I'd recommend their support over any other companies (of any product)
    Last edited by JimCollum; 17th July 2010 at 20:18.

  3. #3
    Senior Member
    Join Date
    Jul 2010
    Posts
    655
    Post Thanks / Like

    Re: Leaf back and Capture one tethering issues help

    Really? They said that the new capture one 5.1.2 pro supports leaf 17 backs?

  4. #4
    Senior Member JimCollum's Avatar
    Join Date
    Oct 2007
    Location
    santa cruz, ca
    Posts
    936
    Post Thanks / Like
    Images
    155

    Re: Leaf back and Capture one tethering issues help

    It does.. if they've been given a firmware upgrade by Phase/Leaf first. Originally, they weren't going to even allow Capture One to read the .MOS files created by a back they didn't upgrade (for a very steep price). We did get that concession by them, so for that i'm thankful.

    (Phase/Leaf.. if this is no longer the case, please speak up.. i've tried the same thing with my back and got the same tether problem)

  5. #5
    Senior Member
    Join Date
    Jul 2010
    Posts
    655
    Post Thanks / Like

    Re: Leaf back and Capture one tethering issues help

    Quote Originally Posted by JimCollum View Post
    It does.. if they've been given a firmware upgrade by Phase/Leaf first. Originally, they weren't going to even allow Capture One to read the .MOS files created by a back they didn't upgrade (for a very steep price). We did get that concession by them, so for that i'm thankful.

    (Phase/Leaf.. if this is no longer the case, please speak up.. i've tried the same thing with my back and got the same tether problem)
    Did yours not even try to recognize it? My back was being powered by the firewire cable so I know it was connecting properly, but it did nothing.

    Eric

  6. #6
    Senior Member JimCollum's Avatar
    Join Date
    Oct 2007
    Location
    santa cruz, ca
    Posts
    936
    Post Thanks / Like
    Images
    155

    Re: Leaf back and Capture one tethering issues help

    same with mine.. didn't see the back. brought Capture One down, and Leaf Capture up.. and all was ok

  7. #7
    Senior Member yaya's Avatar
    Join Date
    Dec 2007
    Location
    London, UK
    Posts
    1,168
    Post Thanks / Like
    Images
    38

    Re: Leaf back and Capture one tethering issues help

    All,

    In Capture One Pro, go to the Capture One menu and select Install Leaf Drivers...4 seconds later the back will connect to the software. You should also make sure that the correct camera type is selected in the preferences.

    Enjoy

    Yair
    Yair Shahar | Product Manager | Phase One | Mamiya Leaf
    e: [email protected] | m: +44(0)77 8992 8199 | yaya's blog

  8. #8
    Senior Member JimCollum's Avatar
    Join Date
    Oct 2007
    Location
    santa cruz, ca
    Posts
    936
    Post Thanks / Like
    Images
    155

    Re: Leaf back and Capture one tethering issues help

    yair,

    You are probably the most important asset Phase acquired from Leaf. I hope they realize this.

  9. #9
    Senior Member JimCollum's Avatar
    Join Date
    Oct 2007
    Location
    santa cruz, ca
    Posts
    936
    Post Thanks / Like
    Images
    155

    Re: Leaf back and Capture one tethering issues help

    Yair,

    Should Live View also work with the non-Phase Leaf backs?

  10. #10
    Senior Member yaya's Avatar
    Join Date
    Dec 2007
    Location
    London, UK
    Posts
    1,168
    Post Thanks / Like
    Images
    38

    Re: Leaf back and Capture one tethering issues help

    Thanks for the complement Jim,

    At the moment Live View is not supported for any Leaf backs in Capture One but the team is working hard to get it implemented ASAP. I will have more info soon regarding the older models

    Yair
    Yair Shahar | Product Manager | Phase One | Mamiya Leaf
    e: [email protected] | m: +44(0)77 8992 8199 | yaya's blog

  11. #11
    Member
    Join Date
    Dec 2008
    Posts
    177
    Post Thanks / Like

    Re: Leaf back and Capture one tethering issues help

    Different back, but same issue here with a P-45+ so I hope someone can help - most current firmware, most current C1 (Mac) - when I plug the back in the cable works to power the back, and the little box comes up in C1 that says "the camera could not be attached" - I'm sure there is a setting I need to click somewhere to make this work if someone could point me in the right direction. Thanks...

  12. #12
    Workshop Member
    Join Date
    May 2008
    Location
    NYC
    Posts
    3,275
    Post Thanks / Like
    Images
    7

    Re: Leaf back and Capture one tethering issues help

    Quote Originally Posted by Tim Ernst View Post
    Different back, but same issue here with a P-45+ so I hope someone can help - most current firmware, most current C1 (Mac) - when I plug the back in the cable works to power the back, and the little box comes up in C1 that says "the camera could not be attached" - I'm sure there is a setting I need to click somewhere to make this work if someone could point me in the right direction. Thanks...
    Lack of consistent firewire voltage is a likely culprit.

    Read our Ideal Tethered Setup guide and follow each step to the letter. Then assuming it works perfectly you can go back through and start to ignore the steps that might be annoying to your workflow to see if the back still works perfectly - the document is extremely conservative and mostly intended to troubleshoot.

    Doug Peterson (e-mail Me)
    __________________
    Head of Technical Services, Capture Integration
    Phase One, Leaf, Cambo, Canon, Apple, Profoto, Eizo & More
    National: 877.217.9870 *| *Cell: 740.707.2183
    Newsletter: Read Latest or Sign Up
    RSS Feed: Subscribe
    Buy Capture One at 10% off
    Personal Work

  13. #13
    Member
    Join Date
    Dec 2008
    Posts
    177
    Post Thanks / Like

    Re: Leaf back and Capture one tethering issues help

    Thanks Doug. Everything seems to be in order, and I've used a variety of cables from 18" to the long one that came with the back - I figure that one should work if any would, and it was fresh out of the case and never been used before. Also tried this on three different computers with the same result. I figure that I'm just missing something somewhere so I'll keep looking...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •